.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Cartera

Descripción

Karel llega a su casa y se da cuenta que se le olvido la cartera en la casa de su amigo Juan, que vive a tres casas al norte de la suya.

Problema

Ayuda a Karel a ir por su cartera a casa de Juan.

Consideraciones

• Karel siempre empieza en su casa viendo hacia el norte.
• La casa de Juan esta a tres casas de la suya hacia el norte (posición 4,1).
• No existen obstáculos de por medio.
• La cartera es representada por un zumbador.
• Karel debe finalizar en su casa sin importar su orientación.
• Karel deberá dejar la cartera en su casa. ( fila 1 , columna 1 )

Inicia en
y Termina
Ultimo fuente
aqui ponemos el primer ejemplo de programacion en Karel
2011-07-29 19:11:31 pm WebMaster
iniciar-programa
    inicia-ejecucion
        avanza;
        avanza;
        avanza;
        coge-zumbador;
        gira-izquierda;
        gira-izquierda;
        avanza;
        avanza;
        avanza;
        deja-zumbador;
        apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(5948)
01/08/2011
Beeper o Castigo...(3569)
01/08/2011
La maldicion de los Beepe...(3522)
01/08/2011
Diez Avenidas con Vallas...(3996)
01/08/2011
Dividiendo segmentos...(3202)
01/08/2011
Ve por Leña...(3945)
01/08/2011
Karel en una Callejoneada...(3663)
01/08/2011
Karel Traviesa...(3997)
01/08/2011
Karel y Gretel...(5347)
01/08/2011
Karel y Gretel en la Feri...(4391)
01/08/2011

Fuentes

Las Escaleras...(67)
19/04/2021
Diez Avenidas con Vallas...(30)
16/04/2021
Vigas...(80)
14/04/2020
Vigas...(61)
14/04/2020
La moneda...(593)
22/07/2017
Primer fuente...(456)
13/10/2012
Fuente las escaleras...(467)
16/05/2012
Fuente Tumbando cabos...(282)
15/05/2012
Fuente Repartiendo...(327)
15/05/2012
Fuente La Torre...(422)
15/05/2012

.: Publicidad :.