.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

Piramide

Descripción

Karel se encuentra escalando una pirámide y su misión es llegar a la cima.

 

Problema

Ayuda a Karel a encontrar el punto más alto de la pirámide y pararse en esa posición.

 

Consideraciones

• Karel inicia orientado hacia el este y en la base de la pirámide.
• No se sabe que tan alta es la pirámide.
• Karel debe de terminar en el punto más alto de la pirámide sin importar su orientación.
• Los escalones de la pirámide siempre miden 1x1.

Inicia en
y Termina
Ultimo fuente
Solo emplea Ciclos
2012-04-29 00:00:00 am Leonardo
iniciar-programa
    inicia-ejecucion
    mientras derecha-bloqueada y frente-bloqueado hacer
    inicio
      gira-izquierda;
      avanza;
      repetir 3 veces gira-izquierda;
      avanza;
    fin;
        apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(6563)
01/08/2011
Beeper o Castigo...(3901)
01/08/2011
La maldicion de los Beepe...(3911)
01/08/2011
Diez Avenidas con Vallas...(4639)
01/08/2011
Dividiendo segmentos...(3510)
01/08/2011
Ve por Leña...(4419)
01/08/2011
Karel en una Callejoneada...(4012)
01/08/2011
Karel Traviesa...(4429)
01/08/2011
Karel y Gretel...(6066)
01/08/2011
Karel y Gretel en la Feri...(4883)
01/08/2011

Fuentes

Las Escaleras...(112)
19/04/2021
Diez Avenidas con Vallas...(47)
16/04/2021
Vigas...(117)
14/04/2020
Vigas...(80)
14/04/2020
La moneda...(621)
22/07/2017
Primer fuente...(459)
13/10/2012
Fuente las escaleras...(500)
16/05/2012
Fuente Tumbando cabos...(290)
15/05/2012
Fuente Repartiendo...(335)
15/05/2012
Fuente La Torre...(431)
15/05/2012

.: Publicidad :.