.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Huida

Descripción
Problema

A KAREL SE LE PASO LA MANO Y MANDO LO ESTA BUSCANDO, POR LO TANTO KAREL TIENE QUE HUIR Y SU NOVIA
KAROLA ESTA ESPERANDOLO EN EL PUNTO MAS ALEJADO DE NUESTRO PAIS, TU MISION ES AYUDAR A KAREL A
ENCONTRARSE CON KAROLA(1) PARA PODER HUIR DE MANDO.

Consideraciones

• EL MUNDO PUEDE TENER CUALQUIER FORMA EN LA PARED NORTE
• KAREL INICIA APUNTANDO HACIA EL SUR EN EL CENTRO DEL MUNDO
• KAREL DEBERA IR A DONDE ESTA KAROLA
• NO IMPORTA HACIA DONDE QUEDA APUNTANDO KAREL

Inicia en
y Termina
Ultimo fuente
Es necesario identificar hacia donde esta orientado karel para determinar el final del programa. y puede existis un mundo sin zumbador
2012-10-13 00:00:00 am Webmaster
iniciar-programa
    inicia-ejecucion
       mientras no-orientado-al-oeste hacer gira-izquierda;
       mientras  frente-libre hacer avanza;
       repetir 3 veces gira-izquierda;
       mientras frente-libre hacer
       inicio
            mientras frente-libre hacer
                avanza;
           si junto-a-zumbador entonces apagate;
           repetir 2 veces gira-izquierda;
           mientras frente-libre hacer avanza;
           si izquierda-bloqueada entonces apagate;
           gira-izquierda;
           avanza ;
           gira-izquierda;
       fin;
        apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(6040)
01/08/2011
Beeper o Castigo...(3620)
01/08/2011
La maldicion de los Beepe...(3581)
01/08/2011
Diez Avenidas con Vallas...(4081)
01/08/2011
Dividiendo segmentos...(3243)
01/08/2011
Ve por Leña...(4039)
01/08/2011
Karel en una Callejoneada...(3713)
01/08/2011
Karel Traviesa...(4061)
01/08/2011
Karel y Gretel...(5457)
01/08/2011
Karel y Gretel en la Feri...(4465)
01/08/2011

Fuentes

Las Escaleras...(71)
19/04/2021
Diez Avenidas con Vallas...(31)
16/04/2021
Vigas...(86)
14/04/2020
Vigas...(62)
14/04/2020
La moneda...(595)
22/07/2017
Primer fuente...(456)
13/10/2012
Fuente las escaleras...(468)
16/05/2012
Fuente Tumbando cabos...(282)
15/05/2012
Fuente Repartiendo...(329)
15/05/2012
Fuente La Torre...(423)
15/05/2012

.: Publicidad :.