.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Huida

Descripción
Problema

A KAREL SE LE PASO LA MANO Y MANDO LO ESTA BUSCANDO, POR LO TANTO KAREL TIENE QUE HUIR Y SU NOVIA
KAROLA ESTA ESPERANDOLO EN EL PUNTO MAS ALEJADO DE NUESTRO PAIS, TU MISION ES AYUDAR A KAREL A
ENCONTRARSE CON KAROLA(1) PARA PODER HUIR DE MANDO.

Consideraciones

• EL MUNDO PUEDE TENER CUALQUIER FORMA EN LA PARED NORTE
• KAREL INICIA APUNTANDO HACIA EL SUR EN EL CENTRO DEL MUNDO
• KAREL DEBERA IR A DONDE ESTA KAROLA
• NO IMPORTA HACIA DONDE QUEDA APUNTANDO KAREL

Inicia en
y Termina
Ultimo fuente
Es necesario identificar hacia donde esta orientado karel para determinar el final del programa. y puede existis un mundo sin zumbador
2012-10-13 00:00:00 am Webmaster
iniciar-programa
    inicia-ejecucion
       mientras no-orientado-al-oeste hacer gira-izquierda;
       mientras  frente-libre hacer avanza;
       repetir 3 veces gira-izquierda;
       mientras frente-libre hacer
       inicio
            mientras frente-libre hacer
                avanza;
           si junto-a-zumbador entonces apagate;
           repetir 2 veces gira-izquierda;
           mientras frente-libre hacer avanza;
           si izquierda-bloqueada entonces apagate;
           gira-izquierda;
           avanza ;
           gira-izquierda;
       fin;
        apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(5948)
01/08/2011
Beeper o Castigo...(3572)
01/08/2011
La maldicion de los Beepe...(3523)
01/08/2011
Diez Avenidas con Vallas...(3996)
01/08/2011
Dividiendo segmentos...(3202)
01/08/2011
Ve por Leña...(3945)
01/08/2011
Karel en una Callejoneada...(3663)
01/08/2011
Karel Traviesa...(3997)
01/08/2011
Karel y Gretel...(5348)
01/08/2011
Karel y Gretel en la Feri...(4391)
01/08/2011

Fuentes

Las Escaleras...(67)
19/04/2021
Diez Avenidas con Vallas...(30)
16/04/2021
Vigas...(80)
14/04/2020
Vigas...(61)
14/04/2020
La moneda...(593)
22/07/2017
Primer fuente...(456)
13/10/2012
Fuente las escaleras...(467)
16/05/2012
Fuente Tumbando cabos...(282)
15/05/2012
Fuente Repartiendo...(327)
15/05/2012
Fuente La Torre...(422)
15/05/2012

.: Publicidad :.