.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Distancia

Descripción

Karel tiene que contar cuantos metros de largo mide su cuarto.

Problema

Ayúdale a dejar al final de su cuarto un montón de zumbadores que indiquen el número de metros.

Consideraciones

• Karel inicia apuntando hacia el este al principio de cuarto.
• Karel inicia con INFINITOS zumbadores en la mochila.
• Habrá un zumbador por cada metro en el cuarto.
• Karel debe terminar al final del cuarto y dejar el número de zumbadores que midió el cuarto en esa posición.

Inicia en
y Termina
Ultimo fuente
Solo se manejan Ciclos
2012-04-29 00:00:00 am Webmaster
iniciar-programa
    inicia-ejecucion
    mientras frente-libre hacer
    inicio
      coge-zumbador;
      mientras frente-libre hacer avanza;
      deja-zumbador;
      repetir 2 veces gira-izquierda;
      mientras junto-a-zumbador hacer avanza;
      repetir 2 veces gira-izquierda;
      avanza;
    fin;
     apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(6469)
01/08/2011
Beeper o Castigo...(3820)
01/08/2011
La maldicion de los Beepe...(3840)
01/08/2011
Diez Avenidas con Vallas...(4508)
01/08/2011
Dividiendo segmentos...(3451)
01/08/2011
Ve por Leña...(4333)
01/08/2011
Karel en una Callejoneada...(3931)
01/08/2011
Karel Traviesa...(4358)
01/08/2011
Karel y Gretel...(5948)
01/08/2011
Karel y Gretel en la Feri...(4783)
01/08/2011

Fuentes

Las Escaleras...(108)
19/04/2021
Diez Avenidas con Vallas...(44)
16/04/2021
Vigas...(117)
14/04/2020
Vigas...(80)
14/04/2020
La moneda...(619)
22/07/2017
Primer fuente...(459)
13/10/2012
Fuente las escaleras...(479)
16/05/2012
Fuente Tumbando cabos...(290)
15/05/2012
Fuente Repartiendo...(335)
15/05/2012
Fuente La Torre...(430)
15/05/2012

.: Publicidad :.