.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Distancia

Descripción

Karel tiene que contar cuantos metros de largo mide su cuarto.

Problema

Ayúdale a dejar al final de su cuarto un montón de zumbadores que indiquen el número de metros.

Consideraciones

• Karel inicia apuntando hacia el este al principio de cuarto.
• Karel inicia con INFINITOS zumbadores en la mochila.
• Habrá un zumbador por cada metro en el cuarto.
• Karel debe terminar al final del cuarto y dejar el número de zumbadores que midió el cuarto en esa posición.

Inicia en
y Termina
Ultimo fuente
Solo se manejan Ciclos
2012-04-29 00:00:00 am Webmaster
iniciar-programa
    inicia-ejecucion
    mientras frente-libre hacer
    inicio
      coge-zumbador;
      mientras frente-libre hacer avanza;
      deja-zumbador;
      repetir 2 veces gira-izquierda;
      mientras junto-a-zumbador hacer avanza;
      repetir 2 veces gira-izquierda;
      avanza;
    fin;
     apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(7057)
01/08/2011
Beeper o Castigo...(4056)
01/08/2011
La maldicion de los Beepe...(4073)
01/08/2011
Diez Avenidas con Vallas...(4930)
01/08/2011
Dividiendo segmentos...(3653)
01/08/2011
Ve por Leña...(4611)
01/08/2011
Karel en una Callejoneada...(4133)
01/08/2011
Karel Traviesa...(4593)
01/08/2011
Karel y Gretel...(6281)
01/08/2011
Karel y Gretel en la Feri...(5009)
01/08/2011

Fuentes

Las Escaleras...(123)
19/04/2021
Diez Avenidas con Vallas...(48)
16/04/2021
Vigas...(123)
14/04/2020
Vigas...(86)
14/04/2020
La moneda...(629)
22/07/2017
Primer fuente...(462)
13/10/2012
Fuente las escaleras...(502)
16/05/2012
Fuente Tumbando cabos...(290)
15/05/2012
Fuente Repartiendo...(338)
15/05/2012
Fuente La Torre...(433)
15/05/2012

.: Publicidad :.