.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Distancia

Descripción

Karel tiene que contar cuantos metros de largo mide su cuarto.

Problema

Ayúdale a dejar al final de su cuarto un montón de zumbadores que indiquen el número de metros.

Consideraciones

• Karel inicia apuntando hacia el este al principio de cuarto.
• Karel inicia con INFINITOS zumbadores en la mochila.
• Habrá un zumbador por cada metro en el cuarto.
• Karel debe terminar al final del cuarto y dejar el número de zumbadores que midió el cuarto en esa posición.

Inicia en
y Termina
Ultimo fuente
Solo se manejan Ciclos
2012-04-29 00:00:00 am Webmaster
iniciar-programa
    inicia-ejecucion
    mientras frente-libre hacer
    inicio
      coge-zumbador;
      mientras frente-libre hacer avanza;
      deja-zumbador;
      repetir 2 veces gira-izquierda;
      mientras junto-a-zumbador hacer avanza;
      repetir 2 veces gira-izquierda;
      avanza;
    fin;
     apagate;
    termina-ejecucion
finalizar-programa
Si desea donar:

Problemas

Atinale al Beeper...(5705)
01/08/2011
Beeper o Castigo...(3480)
01/08/2011
La maldicion de los Beepe...(3327)
01/08/2011
Diez Avenidas con Vallas...(3912)
01/08/2011
Dividiendo segmentos...(3125)
01/08/2011
Ve por Leña...(3840)
01/08/2011
Karel en una Callejoneada...(3524)
01/08/2011
Karel Traviesa...(3904)
01/08/2011
Karel y Gretel...(5191)
01/08/2011
Karel y Gretel en la Feri...(4205)
01/08/2011

Fuentes

Las Escaleras...(63)
19/04/2021
Diez Avenidas con Vallas...(28)
16/04/2021
Vigas...(80)
14/04/2020
Vigas...(59)
14/04/2020
La moneda...(590)
22/07/2017
Primer fuente...(456)
13/10/2012
Fuente las escaleras...(466)
16/05/2012
Fuente Tumbando cabos...(282)
15/05/2012
Fuente Repartiendo...(327)
15/05/2012
Fuente La Torre...(418)
15/05/2012

.: Publicidad :.