.
Estadisticas ¿Karel? como instalar Uso Comandos Omijal Extras

La Suma

Descripción

Karel está en un examen de matemáticas y tiene que resolver una suma pero ya se le olvido como sumar y no puede reprobar el examen.

Problema

Ayuda a Karel a pasar su examen y hacer la suma.

Consideraciones

• Los números que Karel tiene que sumar son representados con zumbadores.
• Karel empieza arriba de los números orientado hacia el sur.
• Hay una barda debajo de los números.
• Karel tiene que poner el resultado debajo de la pared.
• Karel no tiene zumbadores en la mochila.

Inicia en
y Termina
Ultimo fuente
Se emplean solo Ciclos
2012-05-02 00:00:00 am Leonardo
iniciar-programa
    inicia-ejecucion
    mientras frente-libre hacer
    inicio
      avanza;
      mientras junto-a-zumbador hacer coge-zumbador;
    fin;
    repetir 3 veces gira-izquierda;
    avanza;
    gira-izquierda;
    avanza;
    gira-izquierda;
    avanza;
    mientras algun-zumbador-en-la-mochila hacer deja-zumbador;
        apagate;
    termina-ejecucion
finalizar-programa                                     
Si desea donar:

Problemas

Atinale al Beeper...(6563)
01/08/2011
Beeper o Castigo...(3902)
01/08/2011
La maldicion de los Beepe...(3913)
01/08/2011
Diez Avenidas con Vallas...(4639)
01/08/2011
Dividiendo segmentos...(3512)
01/08/2011
Ve por Leña...(4420)
01/08/2011
Karel en una Callejoneada...(4012)
01/08/2011
Karel Traviesa...(4429)
01/08/2011
Karel y Gretel...(6067)
01/08/2011
Karel y Gretel en la Feri...(4883)
01/08/2011

Fuentes

Las Escaleras...(112)
19/04/2021
Diez Avenidas con Vallas...(47)
16/04/2021
Vigas...(117)
14/04/2020
Vigas...(80)
14/04/2020
La moneda...(621)
22/07/2017
Primer fuente...(459)
13/10/2012
Fuente las escaleras...(500)
16/05/2012
Fuente Tumbando cabos...(290)
15/05/2012
Fuente Repartiendo...(335)
15/05/2012
Fuente La Torre...(431)
15/05/2012

.: Publicidad :.